stop autostart - ubuntu 16.04

Asked by Franz on 2018-01-20

How can I stop shotwell to autostart evry time I insert a Removable Disk that contains picture files, eg a USB stick or a camera ?
I have seen refernces to 'System Settings\ Details' but cannot find that in 16.04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shotwell Edit question
Assignee:
No assignee Edit question
Solved by:
Wim
Solved:
2018-01-23
Last query:
2018-01-23
Last reply:
2018-01-23
Best Wim (launchpad-xs4all) said : #1

Good day Franz,

You state that you cannot find this Menu-path on your installation of Ubuntu-16.04

<Application-/Programs-Menu>, ...
 >Settings, ... (or System-Settings) ...
  >Removable_Stations, ...
This will start the program thunar-volman-settings, where you can set what is to happen if you enter a CD or DVD in the drive.

An other way to reach the program here is this one:
# -- .1. start a Terminal-Window
<Application-/Programs-Menu>, ...
 >All_programs, ...
  >Terminal-Window, ...
(now a new Windows opens, with text like
YourName@PC-Name:~$ )

# -- .2. start the program Thunar-Volman-Settings
(just enter this text, followed by the <Enter>-key on your keyboard)
   thunar-volman-settings

(now a program-window opens; here you can set several things you want to happen whenever you insert a CD, USB or DVD)
Fill in your preferences and select <OK> or <Close>
(... this window will close, and you will be back in the Terminal-Window)

# -- .3. close the Terminal-Window
Choose between 3 ways to close it:
just type the word
   exit
followed by hitting the <Enter>-key

OR
just give the keyboard-combination
   <Ctrl-D>
(keep the <Ctrl>-key pressed, and shortly press the syllable <D>-key)

OR
with you mouse press the (close-)Cross-button on the upper right-angle of the Terminal-Window

(... this window will close)

Note:
These settings are User-Specific, so every user has to log-in and do this.

Hopes this helps.
Keep enjoying Ubuntu
(brought to you by lots of capable volunteers)

Franz (franz-j) said : #2

Thanks Menting, that solved my question.