I cannot upload pictures from my Kodak Easyshare z740

Asked by Laurie Becker on 2011-03-04

I am unable to upload pictures from my Kodak EasyShare z740 camera to my laptop. I have downloaded the application "Camera" which does not seem to launch. Also, when I try to get the pictures using Shotwell, I get the error message "Unable to fetch previews from the camera:
Unspecified error (-1)".

Can you help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shotwell Edit question
Assignee:
No assignee Edit question
Solved by:
Laurie Becker
Solved:
2011-03-08
Last query:
2011-03-08
Last reply:
2011-03-05
Jeruvy (jeruvy) said : #1

When you plug in the Camera does it show up in your list of devices?
Assumining it's a USB connection:

$ lsusb

When this happens does the camera mount the storage device? Does another folder appear?

This thread seemed to indicate the camera needs to be in a certain mode, does this relate to your camera?

http://ubuntuforums.org/showthread.php?t=323770

Good luck,

Laurie Becker (lauriebecker1) said : #2

Hello and thank you for your prompt answer :)

No, when I plug in the camera to the laptop with the USB, it does not show
up as an icon. I think that is the first problem.

Laurie

On Sat, Mar 5, 2011 at 8:39 AM, Jeruvy <<email address hidden>
> wrote:

> Your question #147839 on shotwell in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839
>
> Status: Open => Answered
>
> Jeruvy proposed the following answer:
> When you plug in the Camera does it show up in your list of devices?
> Assumining it's a USB connection:
>
> $ lsusb
>
> When this happens does the camera mount the storage device? Does
> another folder appear?
>
> This thread seemed to indicate the camera needs to be in a certain mode,
> does this relate to your camera?
>
> http://ubuntuforums.org/showthread.php?t=323770
>
> Good luck,
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--

~The only place where housework comes before needlework
is in the dictionary.
Mary Kurtz~

Come visit me:
West Texas Threads <http://westtexasthreads.blogspot.com>

Laurie Becker (lauriebecker1) said : #3

Yes, still having problem :(

On Sat, Mar 5, 2011 at 12:18 PM, Laurie Becker <
<email address hidden>> wrote:

> Your question #147839 on shotwell in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839
>
> Status: Answered => Open
>
> You are still having a problem:
> Hello and thank you for your prompt answer :)
>
> No, when I plug in the camera to the laptop with the USB, it does not show
> up as an icon. I think that is the first problem.
>
> Laurie
>
> On Sat, Mar 5, 2011 at 8:39 AM, Jeruvy <
> <email address hidden>
> > wrote:
>
> > Your question #147839 on shotwell in ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839
> >
> > Status: Open => Answered
> >
> > Jeruvy proposed the following answer:
> > When you plug in the Camera does it show up in your list of devices?
> > Assumining it's a USB connection:
> >
> > $ lsusb
> >
> > When this happens does the camera mount the storage device? Does
> > another folder appear?
> >
> > This thread seemed to indicate the camera needs to be in a certain mode,
> > does this relate to your camera?
> >
> > http://ubuntuforums.org/showthread.php?t=323770
> >
> > Good luck,
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839/+confirm?answer_id=0
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/ubuntu/+source/shotwell/+question/147839
> >
> > You received this question notification because you are a direct
> > subscriber of the question.
> >
>
>
> --
>
> ~The only place where housework comes before needlework
> is in the dictionary.
> Mary Kurtz~
>
>
> Come visit me:
> West Texas Threads <http://westtexasthreads.blogspot.com>
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

--

~The only place where housework comes before needlework
is in the dictionary.
Mary Kurtz~

Come visit me:
West Texas Threads <http://westtexasthreads.blogspot.com>

Laurie Becker (lauriebecker1) said : #4

I solved this problem!

Alvin Smith (mezzenger) said : #5

Laurie,

How was this solved?