Ubuntu

Ubuntu sees my video files as message catalog files

Asked by Rich Creadore on 2011-01-17

When I open properties on my video files on my external hard drives, almost all of my ts video files read : Type message catalog (application/x-linguist). Tried opening them on a number of players such as vlc and mplayer. Tried downloading somes codec upgrades but nothing worked. What download would Ubuntu recognise these files??? Thank You

Question information

ubuntu-restricted-extras installa tonne of codecs. I also suggest you add the medibuntu ppa and install gnome-mplayer and w32codecs (I assume 32bit OS).

The file type misrecognition issue appears to be due to bug 502642, which has been fixed, and the fix released. Have you updated your Ubuntu system recently?

Note that while it is possible that getting the file type correctly recognized might result in video players being able to play the files, but likely not. You should follow actionparsnip's advice to actually play the files. (But if you update your system, that might help with that too.)

Rich Creadore (hebassist) said : #3

Yes I am up to date. Will try the downloads you suggested. Thank you very much.

Can you help with this problem?

Provide an answer of your own, or ask Rich Creadore for more information if necessary.

To post a message you must log in.