I am not able change System Password....

Asked by abhisheksreepal on 2009-04-04

Hi ,

I am a newbie to Ubuntu 8.10.
I am unable to change System password.
Whenever i try to change, It will be loading(Icon will be loading)
How much time will it take to change the password??
I have waited for 20 min but still it was loading..

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Mohamed Zaian
Solved:
2009-04-05
Last query:
2009-04-05
Last reply:
2009-04-05
Whiteboard:
Project : SpreadUbuntu =>Ubuntu
Chris Crisafulli (itnet7) said : #1

abhisheksreepal,

Thanks for taking the time out to submit this and helping to make Ubuntu better! Can you please list the exact procedure/steps your using to perform changing the system password. This will help narrow down why your having this issue. Thanks!

Chris Crisafulli

Chris Crisafulli (itnet7) said : #2

Sorry click Add answer and meant to click on Add Information Request. I will past it below and click the correct button this time.

Can you please list the exact procedure/steps your using to perform changing the system password? This will help narrow down why your having this issue.

Sorry for the confusion.

Chris C

Hi,

Navigate to Preference under System and select about me
Then Click on change password.

Chris Crisafulli (itnet7) said : #5

abhisheksreepal,

When you click on change password do you immediately get the "Change Password" window pop-up? Are you entering your current password then clicking authenticate? Is that successful? If it is the padlock to the left should open and an "Authenticated" status should appear in the dialog box Directly below where you're getting prompted to enter your new passowrd.
Enter your new password, confirm and click Change Password. If you do a passsword that it too short or too common it may not let you set it and it will want you re-enter a new one. Upon successfully changing it, You will see the Authenticated status change to say "your password has been reset".

At what point is it freezing? Is there a chance the initial change your password box might be hidden behind another window?

Thanks,

Chris C.

Hi,

Yes. As you said When i click on change password i am getting Change password popup.
Then i enter current password, which is authenticated.(I am also getting "Authenticated" status in the dialog box Directly below)
i am entering new password which is greater than current password(I think it is not common pwd)
At this time it is freezing..

Best Mohamed Zaian (mzaian) said : #7

to change a user or a root password you can do it using a command line command
open accessories meny --> Terminal
then type
$ passwd
it will ask you to enter the old password if you are a user, if you are using the root account it will not ask

On Saturday 04 April 2009 14:29:59 abhisheksreepal wrote:
> I am unable to change System password.

Open a Terminal and type:
passwd
then press 'enter'.
Enter your current password, 'enter', the new password, 'enter', repeat the new password to be sure you did not commit any typo, and a last 'enter'.
You should be done.

--
Hi, I'm BUGabundo, and I am Ubuntu (whyubuntu.com)
(``-_-ยดยด) http://LinuxNoDEI.BUGabundo.net && Ubuntu LoCoTeam Portugal http://ubuntu-pt.org
Linux user #443786 GPG key 1024D/A1784EBB

Thanks Mohamed Zaian, that solved my question.

Chris Crisafulli (itnet7) said : #10

I was going to recommend the Terminal, but there is no reason it shouldn't have worked for you in the gui either.