authentication password not known

Asked by mikehepton on 2012-11-30

cannot load new software or updates in ubuntu 12.04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Warren Hill
Solved:
2012-12-02
Last query:
2012-12-02
Last reply:
2012-12-01
James Musser (jim4305) said : #1

Need more information. Did you try to seach for Software Updater in Dash?? Describe what you have done.

mikehepton (heptonm) said : #2

have tried to load new software and itasks me for authentication password it is a 5 digit pword unknown to me I have tried to change the passwd in grub but although following instructions it does not change passwd

Its the same password you log in with

Best Warren Hill (warren-hill) said : #4

When you log on you have a password. It should be that one.

If you have set to login without a password and have forgotten the password it can be reset by following the instructions here
http://www.psychocats.net/ubuntu/resetpassword

What makes you think its a 5 digit password? I suppose its possible that a particular piece of software may have its own password. I can't think of one but if your normal login password does not work let us know what software is requesting the password and also open a terminal by pressing CTRL, ALT and T together and giving us the output from the following commands

------------------------------------
lsb_release -a; uname -a; id
------------------------------------

We will try to assist further

mikehepton (heptonm) said : #5

Thanks Warren however have tried the password reset option to no avail this is a copy of the terminal

mike@MIKE-LAPTOP:~$ lsb_release -a; uname -a; id
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux MIKE-LAPTOP 3.2.0-29-generic-pae #46-Ubuntu SMP Fri Jul 27 17:25:43 UTC 2012 i686 i686 i386 GNU/Linux
uid=1000(mike) gid=1000(mike) groups=1000(mike),4(adm),24(cdrom),27(sudo),30(dip),46(plugdev),109(lpadmin),124(sambashare)
mike@MIKE-LAPTOP:~$

Hope this helps to clear up this problem as i would like to upgrade to 12.10 and also downlod some new software

regards
Mike

mikehepton (heptonm) said : #6

Have now got fed up with ubuntu 12.4 and downloaded Linuxmint14

mikehepton (heptonm) said : #7

Thanks Warren Hill, that solved my question.

Remember to post on the Mint forums if you get an issue, not here