password problem

Asked by trevor gorton on 2012-11-15

Hi all. I have an unusual question.
 To make it easy for my son to use a laptop i changed to automatic login and a simple password.
It wouldn't let me use the simple password as it was to simple,so i set password to none.
 Now when i try to download something it asks for password.I have tried no password,the old password,the new simple one i tried,even ubuntu and password!! nothing works. I am a bit stuck now. any ideas would be greatly appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-11-16
Last query:
2012-11-16
Last reply:
2012-11-15

You need a password setting. Boot to root recovery console and set the password there.

If you want, you can have him as a normal user and have another account with admin access and have him not mess up the OS.

trevor gorton (gnotrog) said : #2

Thanks for the answer.I get what you are saying,but as it is asking for a password,there must be a password.
 If is not the original one,the new one or no password,what is it?? is there a default one? i am sure it is something simple,just can't think what yet!!

If you set a blank password then it causes issues. The original password is now gone.
http://www.psychocats.net/ubuntu/resetpassword

trevor gorton (gnotrog) said : #4

Thank you very much.that worked fine.
I appreciate your time and help!!!

No worries :)