Lost password

Asked by Rocky Exline on 2012-10-19

A friend just put Ubuntu 12.1 on his laptop, and he now has lost admin privledges. He does not remember putting a password in but it asks for one now. Can someone tell me how to reset the password for him?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Rocky Exline
Solved:
2012-10-20
Last query:
2012-10-20
Last reply:
2012-10-20
Rocky Exline (raexline) said : #2

Tried that and it comes up, "authentication token manipulation error" password unchanged

You get that with a read only file system. Run:

mount -o remount,force,rw /

Then retry

Rocky Exline (raexline) said : #4

No luck there either. There is a space between mount and -o and between -o and remount right? Still got the same message anyway.

N1ck 7h0m4d4k15 (nicktux) said : #5

Try again the same guide (from Recovery) and forget about the mount command.

First click the NETWORK option. This option will mount your drive in read-write mode , you will see the confirmation window.

Then Click ROOT and give the command to change your password

passwd <your username>

Confirm twice the new password and write something easy.

Thanks

Rocky Exline (raexline) said : #6

okay I did that. Loaded quite a bit of things and ended up with "network-manager start/running, process 994"
Froze right there. Or at least went to a blinking cursor.

Rocky Exline (raexline) said : #7

Thanks Nick. Took a while, but that worked.

N1ck 7h0m4d4k15 (nicktux) said : #8

Please mark the answer that solved your problem... for future - help - others.

Thanks