kubuntu 12.04 will not recognise login

Asked by robert young on 2012-06-24

Had kubuntu 12.04 set up with login is and password, but to auto login. It was working this way, but now it shows a login screen and won't accept login and password that I set up. However, it will let me go into the console and log in to Unix with those credentials. Any ideas that might help? :(

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-06-25
Last query:
2012-06-25
Last reply:
2012-06-24

How much free space do you have? You can run:

df -h

and see, if you have more than 10% space on partitions it should be ok. Have you tried logging in to a different session too?

robert young (bob1866) said : #2

Hi, df -h shows usage on /dev/sda1/ as 100%,, so I guess this is the problem. I am not sure how to start a session from the console, and only have the one id available.

I have an Asus EEE 701 netbook with 4 gb SSD drive, and have already realised I have probably installed the wrong build of Linux. I have been trying to install another version of Linux, ChromeOS or Ubuntu 10.10 Netbook, but at the moment, the netbook is refusing to recognise either of the pendrives I have as a boot device, so I would like to get the pc back up and running again, even temporarily, until I can get that problem resolved.

The procedure I use to create a bootable pen drive does work, as that is how i got 12.04 on there in the first place. This I had to do as the native linux crashed whilst updating and wouln't restart.

Regards,
Robert

If you give the output of:

sudo apt-get update; dpkg -l | grep linux-image

I can advise

robert young (bob1866) said : #4

Andrew,

Thanks for your offer of help. It has become pretty clear to me that I had installed the wrong version of linux, so now I have replaced 12.04 with something that fits better on my Netbook.

Regards,
Robert

robert young (bob1866) said : #5

Thanks actionparsnip, that solved my question.