LTS 12.04 beta 2 error after logging into my account concerning my pwd that is no longer correct after upgrade from lts 10.04

Asked by Jan van Emous on 2012-04-07

today I upgraded my LTS 10.04 to LTS 12.04 beta 2(?).
No problems during upgrade. Kept the existing settings when asked during upgrade.
After restart logged into my account with my old pwd.
Got into the desktop area but then got asked to give my pwd for pwdvault, for my accountpwd was not recognized.
 Is this a bug in lts 12.04 or am I doing something wrong?

I worked around the problem: - created another account in my name (admin) deleted the first account. other accounts didn't face problem after upgrade.
No data lost could save all on external HD. Use comp for testing 12.04 LTS only now.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-04-09
Last query:
2012-04-09
Last reply:
2012-04-07

Sounds like a bug, you can reset your password in root recovery mode

Jan van Emous (jan-vanemous) said : #2

LTS 12.04 beta 2 error after logging into my account concerning my pwd that is no longer correct after upgrade from lts 10.04

    Ubuntu
    “shadow” package
    Questions
    Question #192937

I worked around the problem: - created another account in my name (admin) deleted the first account. other accounts didn't face problem after upgrade.
No data lost could save all on external HD. Use comp for testing 12.04 LTS only now.

Jan van Emous (jan-vanemous) said : #3

Thanks actionparsnip, that solved my question.