Ubuntu

Password wont chang via root and programs won't install

Asked by nnataliah on 2012-02-23

I forgot the password I used for authorizing programs and actions on my comp and so i tried to reset it using http://psychocats.net/ubuntu/resetpassword but it didn't work it kept saying "Authentication token manipulation error". What should I do next? my login still works fine and I've tried to guess and guess my authentication password but I just can't remember. Another problem I was having when I did remember my password was that all of a sudden after a few months I couldn't get any programs to install via the software center, there would always be an error. The update manager stopped updating too due to an error as well. please help me thanks :) I'm using ubuntu 11.10 32bit.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-23
Last reply:
2012-02-23

Boot to liveCD and fsck the partition, this can happen if the partition is mounted read only.

how would I do that? I'm not very knowledgeable about linux and the most complicated thing I've done is above and actually installing in on my compaq. Thanks :)

a simple websearch would have found you this,
https://help.ubuntu.com/community/SystemAdministration/Fsck

never used the internet to find new information?

Can you help with this problem?

Provide an answer of your own, or ask nnataliah for more information if necessary.

To post a message you must log in.