New Ubuntu 11.10 doesn't accept old password

Asked by Ishwar Sharan on 2011-12-02

I have just discovered that the new Unbuntu 11.10 doesn't accept the old password used for adding or removing apps. I am not able to use an application like Computer Janitor because the password used in the past is no longer accepted.

I would like to have no passwords at all and do not sign in with a password as that was neutralised earlier.

What do I do now to re-establish a password for applications?

Question information

English Edit question
Ubuntu shadow Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Ishwar Sharan (ishwarsharan) said : #2

I have followed the instructions on but keep getting a "passwd: Authentication token manipulation error"

I am not able to correct this error. Pls advise

Ishwar Sharan (ishwarsharan) said : #5

I am not using LDAP or am aware of it in any way.

I will try following instructions as given by actionparsnip. Give me two days to get back to you. Thank you for the advice.

Ishwar Sharan (ishwarsharan) said : #6

The password problem has been fixed following the instructions at

Thank you kindly actionparsnip for pointing me in the right direction.

Ishwar Sharan (ishwarsharan) said : #7

Thanks actionparsnip, that solved my question.