Lost password

Asked by Dahlia obrien on 2011-06-11

I think I have the latest version of a month or so ago. The OS is installed on an HP Netbook. When I turn it on and it boots up, it says the following Enter CURRENT Password: I cannot remember. It gives me three trys and then gives the message Password check failed. Fatal Error... System Halted.
I thought I had the OS on a flash drive. I put the flash drive in an USB port and hit f9 when booting up. F9 is supposed to change booting order. I tried f10 while booting up. Nothing. I tried holding shift while booting up. No help. I tried holding shift and f10. No help. What else can I do? If this is the case, how do I boot from a external drive. It keeps asking me for a password to do anything.
Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Last query:
2011-06-14
Last reply:
2011-06-15

In case you find that difficult to follow, here's a very similar method, described in much more detail:
http://www.psychocats.net/ubuntu/resetpassword

Dahlia obrien (dahliaobrien7) said : #3

First of all there is no grub boot message. It flashes Enter password.
I have tried both the esc key and and the shift key.
Since there is not any booting proecss taking place, nothing happens.
there is no boot verbiage going can recover using the following steps

There is no grub prompt to do anything with

Taken together with your first post, that sounds like your BIOS password, rather than your Ubuntu password. Try to remember the password if you can. If you cannot, then you'll probably want to call technical support for your laptop, or search the web for ways to reset your BIOS password (search with the complete model name of the laptop). For help searching, the BIOS password is sometimes also called the CMOS password (so you can try with both search terms).

This is not an Ubuntu question, but if you post the complete model name here, I'll look around and see if any useful information is readily forthcoming.

The general solution to this problem is to open the computer and reset a jumper or remove the clock battery, wait a while, then replace it. However, since it's a netbook, that might be prohibitively difficult for you to do, depending on your level of comfort with hardware and what tools you have available.

Dahlia obrien (dahliaobrien7) said : #5

HP mini 1030nr

Thank you very very much

The slightly good news is that HP does provide what appear to be official instructions for solving this problem. However, you will have to disconnect and reconnect the Real Time Clock (RTC) battery. Searching the HP site reveals http://h10025.www1.hp.com/ewfrf/wc/manualCategory?cc=us&lc=en&dlc=en&document=&product=3832488 as a source of documentation for the HP Mini 1030NR. So while http://h10032.www1.hp.com/ctg/Manual/c01683469.pdf (the last of the five links) says it's for the HP Mini 1000, presumably the instructions it contains are suitable for your machine. The directions for disconnecting and reconnecting the RTC battery are on page 45 of that document.

If you do not feel comfortable performing those steps, then you'll have to send your computer in for service (if you have a service contract, then you'll probably only have to pay the cost of shipping to HP), or bring it to a professional.

Of course, if you got your computer from another individual and this has always happened since you got it, you could just ask that individual what the password is. Similarly, if you purchased this computer and you have always had this problem, then you should consult the retailer who sold you the computer. If you didn't set the password yourself, but instead you bought it with a pre-set BIOS password, and you were not informed of the password, then barring the possibility of hardware failure or a mistake at the factory, that would reflect very negatively on the retailer.

Dahlia obrien (dahliaobrien7) said : #7

OK, I followed HP instructions. I took my netbook apart. I then unplugged the CMOS battery for 12 minutes for good measure. Put the computer back together and the only thing that changed was a message that the BIOS was not configured. THE SYSTEM STILL DISPLAYED THE MESSAGE THAT ENTER CURRENT PASSWORD.
SO THERE MUST BE A SECURITY CHIP IN THE SYSTEM.

IS THERE A POSTIVE ECOMONICAL SOLUTION FOR THIS MESS?

Did you also remove the computer's main battery (the one that powers it when it's unplugged) during this process?

Have you called HP yet? Assuming that this really is a BIOS password prompt, any advice I could give you before you've called them and seen what they have to say would be guesswork.

To double-check and make sure that this is in fact a BIOS password, are you able to enter the BIOS setup? If you are presented with the password when you try to enter the BIOS setup (or before you are able to enter the BIOS setup), then it is definitely a BIOS password.

Dahlia obrien (dahliaobrien7) said : #9

I went to the HP support site and this problem was described in detail. And the the solution was also in detail. ( No I cannot reach the BIOS setup.)
The solution was to completely disassemble the netbook.
Keyboard, hard drive, and frame.
Then find the cmos battery and disconnect it. Recommend 5 minutes
When the computer is disassmbled, the mail battery is out. the a/c adaptor is disconnected.

Now Some one told me to remove the batter for 24 hours. (technibbles or some such web site)
So I am on my 24 hour count down.
Then some professor on the HP fourm told me because of modern security, it is impossible to do away with the password except by unsoludeing the chip and put a new one in. he told me my computer would be useless now.
that is completely different than the manual said.
Others told me that every motherboard has a reset jumper and I should go to the web site for the company who made he Motherboard and get that information. So far I Have not been able to determine the made and model of the Motherboard.
What I dont know and what I would like to find out is how the password got triggered ( did unuiubi cause it ) and why I did not know the password in the first place. It is not in any of my manuals.

The forum on the HP support site may be a good way to get support from the community (like in this forum), but that is no substitute for actually **calling HP** and speaking with a technical support representative.

If you did not set a password and you didn't originally have to enter a password (when you first got the machine), then assuming no one else with access to the machine set one, you should send your computer in for service (because suddenly requiring a BIOS password for no reason is definitely a hardware failure!).

top jcan (topjcan) said : #11

i had a similar problem last year, and after giving HP tec support all the info on my machine. they just said to remove all batteries internal and external for 5-10 min. i did that and it was fixed. very strange it dosen't work for you. what year was your computer built?.

Dahlia obrien (dahliaobrien7) said : #12

2009. I have had the battery unplugged for 12 hours. 12 hours to go. One tech tells me to unplug the battery and the other tech tells me I must change the BIOS chip.
Lots of misinformation floating around. But people are doing their best with what info is given to them

top jcan (topjcan) said : #13

use a tester to see if there are any other power source on the motherboard. if so locate,and remove it.

Dahlia obrien (dahliaobrien7) said : #14

I took the Laptop completely apart. Tested it. No other power source. I left the laptop cmos battery out for 48 hours. This did not help. HP had PDF docs on this problem. They did not help. Got on HP fourm and an HP employee told me that if it was a desktop, unpluging the battery would do it. If it is a Mini 1030nr, I must send it in for repair.
I am mad and I emailed the CEO of HP about the problem. I do not expect any help, but I got it off my chest. You guys have been super.

I guess there is no way to fix this at home and I am not going to send a $160 computer in for repair. It is not cost effective.

I would attempt to replace the BIOS chip, but I do not have a clue where to get one. Thanks again for any suggesting you can give me.

top jcan (topjcan) said : #15

go to a computer repair shop an see if u can get one from a burnt out system. i really wish i could do more. good luck.

Can you help with this problem?

Provide an answer of your own, or ask Dahlia obrien for more information if necessary.

To post a message you must log in.