first log in keyboard drops out on password ID types fine

Asked by Michael J Finnell on 2011-01-12

Initial log in problem.I type ID and hit enter. It drops to password request but takes no more typing.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Eliah Kagan
Solved:
2011-01-13
Last query:
2011-01-13
Last reply:
2011-01-13

Is this on the graphical login screen, or is it in a virtual terminal (i.e. text-based) login screen?

Michael J Finnell (mfinnell1) said : #2

text based log in screen

The text-based login screen doesn't print out placeholder characters (like *) when you type in the password. The password field appears not to change as you type in your password, but it does register your password. Just type in your password and press enter, and it will log you on (assuming you entered your username and password correctly). If that doesn't work, then check caps lock.

Please feel free to post again if this answer is in any way unsatisfactory.

Michael J Finnell (mfinnell1) said : #4

Thanks Eliah Kagan, that solved my question.