Access to server refused

Asked by ealthuis on 2019-01-07

I have a computer used as server and three others (clients) accessing files on the server. I made some changes to that server and now my clients have no access.

log messages were "access to file denied no permission"
and "server is down"

I used for a long time Firestarter to set the access but that is no longer available, so I studied iptables and set up the, I hope, correct permissions. To no avail, the messages now are all " Jan7 15:08:38 azura autonfs.sh[850]: Fileserver is down."

Further more, a listing of iptables shows about two pages of permissions or refusals.Seems a bit too much, but that is another question.

This server was built in November 2013 thus was started with ubuntu 12.04 and upgraded to current . The NFS function was installed in 2011 or 2012, and has worked for me since that time

Question 677273 tells the saga of "changes" I made recently to the server.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu seahorse Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-09
Last reply:
2019-01-25
Jeet (gour-jitendrasingh) said : #1

check permission of .ssh/ directory and files in it.

also confirm keys are right

ealthuis (ealthuis) said : #2

Sorry I do not understand your suggestion, can you elaborate pls?

ealthuis (ealthuis) said : #3

Tried to mount my partition on the server manually on the client:

ea@seanix:~$ sudo mount -t nfs -o proto=tcp,port=2049 192.168.0.103:/export/mass /media/mass
ls -l
mount.nfs: Connection timed out

Launchpad Janitor (janitor) said : #4

This question was expired because it remained in the 'Open' state without activity for the last 15 days.