After fresh install of Ubuntu 18.04LTS NO screen

Asked by ealthuis on 2019-01-02

By virtue of a new SSD I needed to do a fresh install of ubuntu. I used ubuntu-unity7 18.04 LTS as I aprefer a unity installation.
Installation was flawless, but upon restart as requested, I got a login screen. I logged in and then the screen turned orange with the message as described i question 677231.

I tried but got nowhere so this morning I did another fresh install using ubuntu 16.04 That workrd fine too, and on the restart request I got aproper unity screen with every thing working. So I used Firefox OK then some checking of files and disks: OK. Well I thought all's well on the Western front so I shut down and after a few minutes restarted and the same problem happened.

Tis must be a driver problem I think and I have no idea how to fix that as I have no GUI and no terminal.

HELP

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu seahorse Edit question
Assignee:
No assignee Edit question
Solved by:
ealthuis
Solved:
2019-01-04
Last query:
2019-01-04
Last reply:
2019-01-03
ealthuis (ealthuis) said : #1

The message in question 677231:

could not apply the stored configuration for monitors
Asked by ealthuis on 2018-12-30

Required size does not fit available size: (requested =1,1) minimum size = (300,200)maximum =(8192,8192)

This occurs on a Dell 2009W, resolutions 1680x1050@60Hz

This monitor has been in use for a number of years.

Manfred Hampl (m-hampl) said : #2

How and where do you see this message if you do not have a screen ????

some ideas:

- delete ~/.config/monitors.xml
- boot with nomodeset

ealthuis (ealthuis) said : #3

No it is worse than that: After the install finishes a message appears to restart the system, I do that and a login screen appears, then when I enter the password this infamous message appears, it stayes around for a minute or so and then the login screen reappears. While the message shows I cannot enter any commands as I have no access to terminal. The only item available is on the top panel and includes a shutdown. When I shut the system down and restart the same process repeats itself ad infinitum!

When I installed 16.04LTS at the restart I actually got a proper desktop, I could do everything like looking at files making copies of files etc. Then I shut that system down and upon restart the above happened again. I am at wits end. And BTW I also tried 18.04LTS with gnome and Wayland, same result.

My next step is to install 16.04 LTS again and if it works then move /home to another disk and of all horrors install Windows 7 just to see. If that works then I know it is not hardware.

Manfred Hampl (m-hampl) said : #4

Can you log in to a virtual terminal (e.g. press ctrl-alt-F3)?

ealthuis (ealthuis) said : #5

I did that and I needed to login to tty3 that succeded and a screen showed of information an before I had read the first two lines the normal login screen appeared. I kept on doing ctl-alt-f3 and I now have terminal, I entered ls -l and a list of /home appeared, then it went away back to login. back to terminal I tried the above command, it said no delete. Tried again and the terminal showed what I did but disappeared almost instantly.

ealthuis (ealthuis) said : #6

I have longer periods of tty3, and tried your boot command, if failed with "boot" not found.
Then I entered cat /etc/fstab, it showed the mounts of the installation process only,
I plugged in USB disk got an error
but it returned : sudo boot with ndpkg --list | grep linux-image

Got a:
 Linux-image-4.13.0-25-generic
Linux-image-extra-4.13.0-25-generic
Linux-image-generic
prompt

Manfred Hampl (m-hampl) said : #7

"boot with nomodeset" shouldn't be entered as a command, but used differently.
Press the shift key early during boot that you get the grub menu, and then edit the command line and add "nomodeset" near "quiet splash".
Look at the web if you need detailed instructions, e.g. https://askubuntu.com/q/38780

ealthuis (ealthuis) said : #8

Thank you for sticking with me on this quest.
Your help is most appreciated.