Why has "login keyring" suddenly been activated?

Asked by JOHN on 2013-02-01

"login keyring" box suddenly appeared about 7-8 days ago. I've been using 12.10 for about a month.
Why was this login keyring request box suddenly activated and how do I get rid of it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu seahorse Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2013-02-05
Last query:
2013-02-05
Last reply:
2013-02-03
N1ck 7h0m4d4k15 (nicktux) said : #1

Maybe you activated the automatic login option ? (without password or login screen).

You can clear up the passwords (leave them blank) with seahorse program.

Open a terminal and write:

seahorse

See this picture

http://i.stack.imgur.com/VK0Ii.png

Click on change password and use the current password (your password) and the next fields , leave them blank.

Thanks

JOHN (jlumbtx) said : #2

I ran seahorse and did not get the same screen that you did. I got this:

file:///home/john/Pictures/Selection_001.png

I clicked the green + and got this:

file:///home/john/Pictures/Selection_002.png

I selected Password Keyring and got this:

file:///home/john/Pictures/Selection_003.png

I typed in a password and restarted the PC. When I open Firefox again the same login keyring box opened.
I seem to be going around in circles.

JOHN (jlumbtx) said : #3

Sorry, My screen shots don't seem to open.

N1ck 7h0m4d4k15 (nicktux) said : #4

You must upload the pictures to a free hosting site such as

http://imgur.com/
OR
http://imageshack.com/

and then give here the links.

Try to disable autologin option and see if problem fixed.

If yes , then is what I said.. you must clear up the passwords from "seahorse" program.

See here another example

http://askubuntu.com/questions/867/how-can-i-stop-being-prompted-to-unlock-the-default-keyring-on-boot

Thanks

JOHN (jlumbtx) said : #5

I ran seahorse and did not get the same screen that you did. I got this:

https://lh3.googleusercontent.com/-EN7TOCFzc3o/UQ6E0yYJE9I/AAAAAAAAE0Q/ZbHcAWVTS-A/w320-h250-n-k/screen%2Bshot%2B1.jpg

I clicked the green + and got this:

https://lh3.googleusercontent.com/-1JJ5ClHQA2E/UQ6Ex5MtlOI/AAAAAAAAE0A/TYTQLUXVATs/s535-p-k/screen%2Bshot%2B2.jpg

I selected Password Keyring and got this:

https://lh5.googleusercontent.com/-z2sFBap_lqk/UQ6EzHWmMaI/AAAAAAAAE0I/z3VfsVX4Oak/w320-h250-n-k/screen%2Bshot%2B3.jpg

I typed in a password and restarted the PC. When I open Firefox again the same login keyring box opened.
I seem to be going around in circles.

Lets see how Picasa pix work.

Best N1ck 7h0m4d4k15 (nicktux) said : #6

Only the first picture is enough.. there are no passwords in seahorse..

So maybe this is a problem with Firefox ?

Try to reset Firefox..

FIRST backup all your BookMarks.. and the go to "Help" > "Troubleshooting Information" > " Reset Firefox" ..

and see if problem solved.

Thanks

JOHN (jlumbtx) said : #7

Disabling Automatic Sign In seems to have solved the problem.

JOHN (jlumbtx) said : #8

Thanks for the help
John

JOHN (jlumbtx) said : #9

Thanks NikTh, that solved my question.