Unlock keyring and Wireless Network Authentication prompts on start-up

Asked by James Schmelzer on 2011-03-11

After updating Ubuntu 10.10, I receive two prompts while attempting to start-up or restart. The first prompt is "Unlock Keyring" Enter password for keyring 'Default' to unlock, An application wants access to the keyring 'Default', but it is locked, Password:___, Details: __Lock this keyring when I log out, __Lock this keyring after __ mins, __Lock this keyring if idle for __mins. This "Unlock Keyring" prompt will reappear 3 times after clicking 'cancel' then will go away. The second prompt is "Wireless Network Authentication Required" Authentication required by wireless network, Password or encryption keys are required to access the wireless network '2WIRE840', Wireless security: WEP40/128-bit Key (Hex or ASCII), Key:___. After the 10 digit number is entered, I click on "Connect" to access the wireless internet. But, only after I receive the "Unlock Keyring" prompt for the third time. None of my passwords "unlock" the "Unlock Keyring" prompt. What can be done to get rid of these two prompts?
I should be able to access the Internet without having to deal with these two annoying prompts.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu seahorse Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-03-12
Last query:
2011-03-12
Last reply:
2011-03-12

Set a blank keyring password and you won't be bothered by those passwords

OK...sounds incredibly easy. How do I set a blank keyring password? Please forgive my ignorance, I'm new to Ubuntu.

Its under security / keyrings in admin / preferences. May help:
http://ubuntuforums.org/showthread.php?t=1110931

You can also delete your keyrings, then when a new one is made you will be asked for a password, just click OK then when you are warned about unsafe storage say that you don't care.

This worked for me! I had to restart the computer several times before all changes went into effect-but got the desired result. Thank you so much!!