SeaBIOS Kali Linux will not boot

Asked by Josh on 2017-11-07

Yesterday, I used seaBIOS to install Kali Linux on my Acer Chromebook. Everything worked good, I downloaded some files I needed from GitHub and I no longer needed my flashdrive to boot it because I fully installed it on the laptop. When I got home, I tried to boot Linux and I am stuck at a message that says "[Firmware Bug] TPM Interrupt not working, polling instead.". When I originally downloaded the OS I did it at a starbucks and connected to their free wifi. That is the only variable that changed and I am confused why this is happening.

Thanks for the help!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu seabios Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-07
Last reply:
2017-11-07

Kali is not supported here or in any of the Ubuntu support channels. It has it's own support community and forums.

I suggest you post on the Kali Linux forum here:
https://forums.kali.org/

None of the "Ubuntu based" distributions are supported by the Ubuntu community

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Josh for more information if necessary.

To post a message you must log in.