Scuttle seems outdated in Natty. What's the best way to bring attentiong to this ?

Asked by Fabián Rodríguez on 2011-03-21

I see scuttle has had a few releases upstream which do not reflect its (outdated) version in Ubuntu.

What would be the best way to bring attention to this ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu scuttle Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-21
Last reply:
2011-03-21

Submit a bug stating what bugs and security fixes the new version gives

Can you help with this problem?

Provide an answer of your own, or ask Fabián Rodríguez for more information if necessary.

To post a message you must log in.