Cannot open OpenOffice

Asked by Somebody on 2006-08-20

I cannot open OpenOffice 2.0.2 after I installed SCIM for chinese input

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu scim Edit question
Assignee:
No assignee Edit question
Last query:
2006-09-19
Last reply:
2006-09-12
Dean Sas (dsas) said : #1

What happens if you run open office from the terminal? Do you get any output, if so paste it here.

Somebody (sauroninvincible) said : #2

User@Ubuntu:~$ openoffice
User@Ubuntu:~$ openoffice
User@Ubuntu:~$ openoffice
User@Ubuntu:~$

On 8/20/06, Dean Sas <email address hidden> wrote:
>
> Support request #1540 on Ubuntu changed:
> https://launchpad.net/distros/ubuntu/+ticket/1540
>
> Comment:
> What happens if you run open office from the terminal? Do you get any
> output, if so paste it here.
>

--
// -- Jesus Inside --//

Somebody (sauroninvincible) said : #3

My KDE, without SCIM I think, is unaffected though

Somebody (sauroninvincible) said : #4

My KDE is with SCIM, and can work with OpenOffice... Is this then a GNOME error?

Somebody (sauroninvincible) said : #5

My KDE is with SCIM, and can work with OpenOffice... Is this then a GNOME error?

SimSQ (daniel-ssq89) said : #6

Similar problem. Unset GTK_IM_MODULE and it works, but it's a shame I cannot input Chinese into OpenOffice.

SimSQ (daniel-ssq89) said : #7

May I also add that, um, the stock OpenOffice.org does not work either. This has probably got something to do with GTK in Ubuntu and how it interacts with (the ubuntu-ized or otherwise) OpenOffice.

Ming Hua (minghua) said : #8

The IM module setting in Ubuntu scim packages is quite problematic. Try set GTK_IM_MODULE to "xim" and see if things work.

See the document /usr/share/doc/scim/README.GTK for the technical details.

Somebody (sauroninvincible) said : #9

How do I do that?

Can you help with this problem?

Provide an answer of your own, or ask Somebody for more information if necessary.

To post a message you must log in.