simple backup reports not enough free space in target directory

Asked by Roy Lowrance on 2011-03-04

From Simple Backup Suite, I receive this error:
"Not enough free space in the target directory for the planned backup ..."

I have the configuration set for logarithmic but I guess that kept to much data.

So I set the configuration to erase all backups older than 1 day.

I still get the message that the target directory is full.

I suppose the next step is to simply delete the folders in the target directory. Is that correct? How do I delete them, as they are owned by root?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sbackup Edit question
Assignee:
No assignee Edit question
Solved by:
Eliah Kagan
Solved:
2011-03-04
Last query:
2011-03-04
Last reply:
2011-03-04

To perform file management operations as root graphically, you can run Nautilus as root, by pressing Alt+F2, typing

gksu nautilus

and then pressing enter.

Please note that the file manager window launched this way has the ability to perform virtually any file management operation, and that any applications launched from within that window will also run as root, so you should be careful (and close the window when you're done).

Roy Lowrance (roy-lowrance) said : #2

That worked. Thanks!