need alternative driver and software for hp 3770

Asked by rajsh on 2009-03-29

I have hp3770 scanner ,but i find problem to install software that is provide by you in some answer.So kindly look another software that give support to the scanner to work . With proper steps and solution to install them.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu sane-frontends Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-21
Last reply:
2009-04-21
rajsh (algebraj-y) said : #1

Sir i don't find the answer from your side please provide proper solution so that i continue with my work

Tom (tom6) said : #2

Try installing appropriate software through Synaptic Package Manager, Go up to the top taskbar and click on

System - Administration - Synaptic Package Manager

it asks for your normal user password, not your SuperUser/Root one. Use either search tool, but i prefer the "Search" button, to search for "sane". Not that packages that you have already installed are marked by a green blob. At the moment these will all be fairly crucial packages. To install one that isn't yet marked try right-clicking on it and choose "install" from the menu that appears, there may be a number of other packages that this packages needs in order to work, we call these dependencies ad it's important to let Synaptic choose and install all these - so just click on "Ok" if any appeared. I would also click on the "Mark all updates" at this point. Finally click "Apply". This first time you'll find the updates take quite a long time, sometimes i do these in batches but it's best to do them all altogether. Also this first time you might need to reboot but after this it's quite rare to find updates requesting you to reboot.

After rebooting your scanner might just work with no further packages needed. "Sane" is for scanner what "Cups" is for printers and contains many of the most used drivers to cover the greatest range of devices. It might be that you do need to find a specific driver, but it's unlikely.

Good luck and regards from
Tom :)

Tom (tom6) said : #3

Ooops, sorry i made a typo. Instead of

Not that packages that you have already installed are marked by a green blob

i meant

Note that packages that you have already installed are marked by a green blob

rajsh (algebraj-y) said : #4

According to your solution i did it but i didn't get the solution so please try some another things to give me proper solution.
I also install another sane software also that isn't provide the solution. You can not have the talk with HP to provide proper solution.

Thanks !

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

rajsh (algebraj-y) said : #6

Sir I don't find the proper answer so how would I reply to you.

Tom (tom6) said : #7

Rajsh, sorry about the message from Launchpad Janitor and many apologies for not finding the right answer for you. There are new people at the front-desk all the time here so it's worth trying to post the question again
https://answers.launchpad.net/ubuntu/+source/sane-frontends/+addquestion

Also there are some other places worth trying to look for help. In your position I would now post this question to a few different places and see which gives you the best answer fastest.
https://help.ubuntu.com/community/HowToGetHelp

Good luck and regards from
Tom :)

Tom (tom6) said : #8

Hi :)

Have you been able to test the new Ubuntu 10.04 before it gets officially released?
http://www.ubuntulinux.org/testing/lucid/beta1
Trying it as a LiveCd or as an extra dual/multi-boot would be ideal. Developers and everyone are keen to try to iron out any problems before 10.04 gets officially released so you might find faster & more effective answers to your bug reports which would make 10.04 work better on your system for you

Thanks and regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask rajsh for more information if necessary.

To post a message you must log in.