can't scan via USB in 9.04

Asked by Arnold Cherdak on 2009-08-28

Epson V30 Scanner works great in WinXP (dual boot with Ubuntu 9.04). Restart from WinXP (with all peripherals plugged & Powered) to Ubuntu. All scan apps seem to start but stop with error msgs saying no scanner found. Usual prob procedures tried, all say Scanner is present. lsusb shows

'Bus 001 Device 006: ID 04b8:0131 Seiko Epson Corp.'

Other lines in lsusb output also show a Mfr product number and device type such as 'hub', although some other items also have only Mfr. name. Since all scan software seems too be working and providing the error msgs, is it possible that this entry does not recognize/show the 0x0131 as a scanner type product.

Apps tried include iscan, Xsane/sane, Skanlite, Vuescan, and scanimage. All produce their own, distinctive error msg leading me to believe they are all working but the information that this is a scanner is either missing or wrong in the Ubuntu data that should reveal this info when queried.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sane-backends Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-08-29
Last query:
2009-08-29
Last reply:
2009-08-29
Arnold Cherdak (acherdak) said : #2

To: actionparsnip,

My most sincere thanks for your help. You led me to the answer.

Actually, this was a mixup caused by my eagerness to proceed and the obscurity generated by the vendor. Three points:

1. Manufacturer of the scanner is not Epson although they DO sell the machine. It's EPKOWA (reminiscent of EPSON, yes). V30 and V300 are listed under EPKOWA.

2. At one place on the software website, the driver is offered. At another place an additional software item is offered along with the driver.

3. your urging led me to notice, download, and install the "extra" software.

So, my many thanks for your help,

Arnold Cherdak

Arnold Cherdak (acherdak) said : #3

Thanks actionparsnip, that solved my question.