Scanner not working

Asked by Steven Burwood on 2018-07-02

Ubuntu Studio 18.04
Brother MFC 6490 CW
My desktop is a 64 bit system (i7, second generation)

In US 17.10 (unless it started in 17.04) all of the functions worked, including scanner.

I just upgraded the OS, but now, printer, copy functions work. Scanner is no longer recognized.

Brother told me to use their driver install tool. Done, but still no scanner.

Could it be a question of having a 32 bit driver or something like that?

I need the scanner function for my professional work (freelance) - that explains why I am not asking the question to an IT department.

Thx

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu sane-backends Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-02
Last reply:
2018-07-02

Run:

sudo apt-get clean

Delete the printer
Uninstall the driver you installed
Reboot the system

Reinstall the driver using the debs from the Brother website

Can you help with this problem?

Provide an answer of your own, or ask Steven Burwood for more information if necessary.

To post a message you must log in.