I can't see windows shared folder on linux computer

Asked by sumtech on 2009-01-03

Hi,

Am able to see my shared files and folder of linux on windows computer, but I can't see my windows shared folder in my linux computer.

Why? Please help me.

Thank you,

Sumit

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu samba Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

This question was reopened

Revision history for this message
sumtech (sumit75) said :
#1

Please relpy aspa

Revision history for this message
sumtech (sumit75) said :
#2

Please relpy aspa

Revision history for this message
karthikeyan (karthikbloom) said :
#3
Revision history for this message
Sam_ (and-sam) said :
#4

Could be wrong settings in fstab.
https://help.ubuntu.com/community/Fstab
http://ubuntuforums.org/showthread.php?t=283131

e.g.
/dev/sda2 /media/sda2 ntfs defaults,nls=utf8,umask=007,gid=46 0
/dev/sda5 /media/data vfat rw,defaults,umask=0000

Revision history for this message
Bob Pearson (admin-bpcsbromyard) said :
#5

I have filed a bug report on this problem, #315035, as you can't do it from 'Network > Places' in either 8.04 Hardy or 8.10 Intrepid.
OK here's a get around:
Firstly make sure that your workgroup has the same name on your Ubuntu machine as on your Windows machine. You can check this in /etc/samba/smb.conf it's in the global settings quite near the top of the file e.g.
Code:
workgroup = MSHOME
or whatever you have named your workgroup in Windows. Use sudo gedit to edit it if necessary i.e.
sudo gedit /etc/samba/smb.conf (you'll be asked for your password).
Now you can see your Windows shares this way:
Click 'Places' then 'Connect to Server' select 'Windows Share' from the dropdown box and then enter the full path to the Windows share in the 'Server' box e.g. computername/shareddocs
using whatever the computer name and sharename is, leave the other boxes blank and click 'Connect'
You should now see the Windows shares mounted on the desktop.
Hope this helps
Bob Pearson

Revision history for this message
Wayne Hartell (w-hartell) said :
#6

Re: "hope this helps"

Yes, a lot. Thanks!

Can you help with this problem?

Provide an answer of your own, or ask sumtech for more information if necessary.

To post a message you must log in.