instalacion de swat en ubuntu server 14.04.2 lts

Asked by maria on 2015-05-19

Hola acabo de instalar ubuntu server 14.04.2 lts de 32 bits en mi máquina y he instalado samba, hasta aquí todo bien, pero ahora necesito instalar swat para poder configurar samba mediante el navegador y no me deja hacerlo.

He probado con sudo apt-get install swat que era como se hacia en la version 10.11 pero no me deja me dice que el paquete swat no esta disponible, pero algún otro paquete hace referencia a él. Esto puede signficar que el paquete falta, está obsoleto o solo se encuentra disponible desde algun otro origen. E: El paquete <<swat>> no tiene un candidato para la instalación.

He pobado a poner sudo apt-get update y sudo apt-get upgrade y tampoco se descargan repositorios ni nada.

Por favor, a ver si alguien puede ayudarme, es muy importante.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu samba Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :
#1

Changelog:

samba (2:4.1.3+dfsg-1) experimental; urgency=low
...
  * Remove handling for SWAT, which is no longer shipped upstream.
...

Revision history for this message
maria (marya-9318) said :
#2

Thanks Manfred Hampl, that solved my question.