Clients Not Appearing in SAMBA

Asked by Chief Mahoney on 2013-04-22

I have SAMBA File Server running on a desktop with at the moment two Windows 7 Wireless clients. The NETWORK is HOME and it is routed. The SAMBA Server was set up using the WEB Tool. I left most entries default for simplicity until I get it fully going. I changed the order of name resolver so that BROADCAST comes first. WINS is running. At the clients I can see and access the entire network. At the SAMBA Server I can drop files to the clients and at the clients I can drop files to the server. I am using a network shared folder called SHARES o the desktops for the drops. I would be happy with this, but I would also like the machines to show up in the UBUNTU Network Servers folder. Only one of the Window's machines appear there. Both Windows machines are setup the same using a USB stick to set both wireless connections the same. Everything also shows up in the router GUI as well. Why isn't both WINDOWS 7 Macine showing in the UBUNTU Network Servers folder? I have heard rumblings that something went broke between 11 and 12? I remember having this issue when I was running all windows platforms also. I wonder if wireless signal strength might come in to play here?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu samba Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

To clarify, are you trying to connect to the Windows shares from Ubuntu?

Chief Mahoney (tmahoney822) said : #2

Yes. I can connect to the UBUNTU shares from both Windows machines and both Windows machines can connect to each others shares. On the UBUNTU Machine I can only connect to the Windows shares on one of the Windows machines.

Check firewall settings, also verify username and passwords used on the Windows sides.

Can you help with this problem?

Provide an answer of your own, or ask Chief Mahoney for more information if necessary.

To post a message you must log in.