Unable to add shared folder in Ubuntu 12.10 alpha inside a virtualbox.

Asked by Vishnu Padmanabhan

I tried adding a shared folder to Ubuntu 12.10 running in a VirtualBox environment. I was unable to do so and the system also crashed once while trying. There is some mounting issue. Not sure if this is because 12.10 is an alpha release. I tried installing Guest addons, but for some reason this was not successful. It said:

"Building the VirtualBox Guest Additions kernel modules
The headers for the current running kernel were not found. If the following
module compilation fails then this could be the reason.

Building the main Guest Additions module ...fail!
(Look at /var/log/vboxadd-install.log to find out what went wrong)
Doing non-kernel setup of the Guest Additions ...done.
Installing the Window System drivers
Installing X.Org Server 1.12 modules ...done.
Setting up the Window System to use the Guest Additions ...done.
You may need to restart the hal service and the Window System (or just restart
the guest system) to enable the Guest Additions.

Installing graphics libraries and desktop services components ...done.
Press Return to close this window..."

Question information

English Edit question
Ubuntu samba Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

I suggest you report a bug. Quantal is not ready and not stable.

Revision history for this message
Vishnu Padmanabhan (vishnupadmanabhan) said :

I have reported a bug and linked it here.

Can you help with this problem?

Provide an answer of your own, or ask Vishnu Padmanabhan for more information if necessary.

To post a message you must log in.