samba server not working .!!

Asked by ria on 2012-01-03

i jz installed samba server on dektop editdion ubuntu and i want to share some files wd windows...
firstly m not able to edit the smb.conf file and i created a same file with same name the i m not able to unsderstand where excatly write the code..because it very confusing below security part i had hostallow]= have some ip address so tell the process exactly..!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu samba Edit question
Assignee:
No assignee Edit question
Solved by:
delance
Solved:
Last query:
Last reply:
Best delance (olivier-delance) said : #1

I don't think you need to edit smb.conf.
In Nautilus, you can mark a local folder as shared.
In Nautilus, you can also in menu open Network and get a list of visible computer.
Could you describe more your issue.
For security, I think it's enough to parameter your router firewall to block CIFS protocol, which is probably already the default setting.

ria (ruchika2353) said : #2

Thanks delance, that solved my question.