'sagemath' package is outdated

Asked by Konstantin Novichyonok on 2009-10-09

Why sagemath package is so outdated. They have already released a new branch (4th), but in Ubuntu there's still 3rd. Does anybody use this software?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu sagemath Edit question
Assignee:
No assignee Edit question
Solved by:
doclist
Solved:
2009-10-10
Last query:
2009-10-10
Last reply:
2009-10-10
Best doclist (dclist) said : #1

See https://bugs.launchpad.net/ubuntu/+source/sagemath/+bug/369089

Essentially, they need specific versions of all the packages they use. This will not be fixed any time soon. They recommend using the version from the hg repository. I also think this is unfortunate and defeats the purpose of package management.

Thanks doclist, that solved my question.