rsync version incompatibility

Asked by Thomas Guymer on 2014-10-01

Hi,

The current version of rsync on 14.04 LTS is 3.1.0. What is the timetable to upgrade rsync to at least 3.1.1? I ask because there is a difference in the default compression algorithm between these two versions that means that my 14.04 LTS server, using 3.1.0, cannot connect to remote servers that use 3.1.1 and use compression for the connection. Options like "--old-compress" are not present in 3.1.0 and therefore cannot by-pass the issue.

Thanks,

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu rsync Edit question
Assignee:
No assignee Edit question
Last query:
2014-10-01
Last reply:
2014-10-02

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask Thomas Guymer for more information if necessary.

To post a message you must log in.