Unable to start playback pipeline

Asked by TonE on 2009-12-17

Have loaded rhythmbox from folder held in music file, tracks appear in Rhythmbox but a flag giving "Unable to start playback pipeline" and the screen greys out and a small red blob appears beside the track name. As a newby to Ubuntu any help would be appreciated.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu rhythmbox Edit question
Assignee:
No assignee Edit question
Solved by:
oussama
Solved:
2009-12-17
Last query:
2009-12-17
Last reply:
2009-12-17
Blown2bits (blown2bits) said : #1

You are using Rhythmbox to load a folder of music files from your computer, correct? It is a different problem for files than if you are trying to play internet radio.

1. Can you get to the music files from the Places menu at the top of your screen?
2. What format are the files? E.g. what file extension? .mp3 .wmv?

Try adding the package: ubuntu-restricted-extras (if on Karmic Koala, 9.10)

To do this go through menu: System | Administration | Synaptic Package Manager

or

Open a terminal and type --> sudo apt-get install ubuntu-restricted-extras

Did this work?

TonE (toneed) said : #3

Thanks Bounaim Oussama, that solved my question.

consularo (consularo) said : #4

Thanks! Solved! RhythmBox works perfectly now.

asharpham (asharpham) said : #5

Because of a similar problem, I just tried this using the Terminal method and got an error message which said "Package ubuntu-restricted-extras is not available but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source."

Seems a bit odd when consularo did it successfully only yesterday. What am I missing?

Alan