won't play.

Asked by cublet on 2009-04-18

Binary package hint: rhythmbox

new dell mini, ubuntu 8.04, first time using rhythmbox. have some new mp3s but they won't play. it switches from play to pause, and back, but the bar doesn't move to indicate time of song played, and there is no sound.

ProblemType: Bug
Architecture: lpia
Date: Fri Apr 17 19:46:57 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/rhythmbox
Package: rhythmbox 0.11.5-0ubuntu8netbook1belmont3
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
Uname: Linux 2.6.24-19-lpia i686
UnreportableReason: This is not a genuine Ubuntu package

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu rhythmbox Edit question
Assignee:
No assignee Edit question
Solved by:
cublet
Solved:
2009-04-22
Last query:
2009-04-22
Last reply:
2009-04-21

This question was originally filed as bug #363209.

cublet (cublet) said : #1
Sebastien Bacher (seb128) said : #2

thank you for your bug report, that's rather a question than a bug description though

Abi ^-^ (abiyasa-eka) said : #3

Hello, you nedd to install some restricted package, take a look at

https://help.ubuntu.com/community/RestrictedFormats#Playing%20Restricted%20Formats

Good luck

FD (fdouw) said : #4

Because of license issues, mp3 playback is not supported by default; to play mp3 files—and much more!—you should add support for restricted formats, see: https://help.ubuntu.com/community/RestrictedFormats

cublet (cublet) said : #5

okay... that solved it. momentarily. i was able to play mp3s for a day or so, and now the same thing is happening with both mp3 and ogg files. i've checked to make sure that the restricted files support is still added and it is (i even removed and then added it again to make extra sure). thoughts?

FD (fdouw) said : #6

That is strange, ogg is not a restricted format and ogg playback should work out of the box; I think this might be a different problem.

A few questions:
* did ogg playback work in the beginning (when you first had your mp3 problem),
* can you give any error messages you get you try to play an audio file (perhaps you can start Rhythmbox through a terminal and copy the output)?

cublet (cublet) said : #7

it's working again. maybe i just needed to restart it again.