I am not able to play mp3 songs after the update

Asked by mavijitr on 2009-04-18

Binary package hint: rhythmbox

I noticed the following issue second time.

I bought the NB100 with ubuntu OS couple of weeks back. The audio player was working good at the begining and there was no mp3 codec in it. I updated with the codec then started working. I updated the software of the system on the next day. The audio stopped play music. I found a patch for that I executed the patch in the machine to made it ok.

Again the audio went down yesterday after the update. I just uninstall the codec in the system now it is working.

Would like to know from the support team, that, is this the way it work? is it normal behaviour?

Vijay

ProblemType: Bug
Architecture: lpia
Date: Fri Apr 17 23:15:18 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/rhythmbox
NonfreeKernelModules: osd_driver ath_hal
Package: rhythmbox 0.11.5-0ubuntu8netbook1
PackageArchitecture: lpia
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
Uname: Linux 2.6.24-19-lpia i686
UnreportableReason: This is not a genuine Ubuntu package

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu rhythmbox Edit question
Assignee:
No assignee Edit question
Solved by:
Jeruvy
Solved:
2009-04-28
Last query:
2009-04-28
Last reply:
2009-04-27
mavijitr (mavijitr) said : #1
Sebastien Bacher (seb128) said : #2

thank you for your bug report, that's rather a question than a bug description though

Jeruvy (jeruvy) said : #3

Its highly likely that the codec had some problems. Since the bug maintainers stated it wasn't an ubuntu package that was the problem, it was probably a restricted driver and or codec that was not handled well.

Have you read the faq about this. Can you provide more information about exactly what package you installed that broke the sound, and copy and paste the output of said package or any errors related to this?

https://help.ubuntu.com/community/RestrictedFormats

mavijitr (mavijitr) said : #4

Hi guys,

I downloaded the VLC player it started working. I think the issue with the rhythemic player software. This software goes to default state on every update.

I am using VLC player in my machine.

It is good too.

Vijay

Best Jeruvy (jeruvy) said : #5

Very likely you are missing codecs then.

sudo aptitude install ubuntu-restricted-extras

see if that gets it working at all.

Otherwise you should try some other tool for your needs, if VLC works, then I'd use that.
https://help.ubuntu.com/community/Audio/ApplicationIntroductions

mavijitr (mavijitr) said : #6

Thanks for your response. I am started using VLC player in my machine.

Regards
Vijay