copy to library

Asked by L. Tipton on 2008-06-30

I have the option to "copy all tracks to the library" (icon on task bar) when I insert a new CD. I just want to copy a few tracks, not all that are on the CD. I have tried selecting one or more tracks to no avail. How do I copy just one track to the library, not all the tracks on a CD? Thank you.

Question information

English Edit question
Ubuntu rhythmbox Edit question
No assignee Edit question
Solved by:
Sayak Banerjee
Last query:
Last reply:

Just drag it from the source and drop it upon Rhythmbox.

L. Tipton (tipton6126) said : #2


Andrea (merliandy) said : #3

Sorry guys I have the same problem but I do not understand the solution. I want to import only one track of my Cd. when I load the CD alla tracks are displayed but no option to choose which one I want to import.... What do you mean by drag and drop from the source??

soupowl (soupowl) said : #4

I don't think this is solved..... I've tried this solution but it doesn't work. Drop it where upon Rhythmbox? Most places you drop it, it just floats back again. Best you can get is a 'no entry' sign. I agree with Andrea, it does not seem to be possible to copy a single track - you can highlight ones you want using the control key, right clicking them gives you a copy option, but does not seem to be able to paste them anywhere, extract just extracts the whole album. Have any of you geniuses out there got a solution, pleeeeese?

L. Tipton (tipton6126) said : #5

I right click a song (highlight it) and drag it to the left to "Music" and release it. This allows me to import only one track or one track at a time. I hope this helps.

burnseysr (burnseysr) said : #6

I have had the same problem copying from CD to Rhythmbox. I have found that you must select songs from the left pane windows under devices. NOT from your Desktop or from import. You can select one song or many and Drag the song or songs to Music. You will see the file being transferred from the lower right hand side.