Ubuntu

Gen-6 ipod nano is not an option on Rythmbox

Asked by M. Vernon on 2011-04-05

There is not an option to initialise a Gen-6 nano in Rythmbox. I have Ubuntu 10.10

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu rhythmbox Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-05
Last reply:
2013-10-18
Larry Jordan (larryjor) said : #1

     Yeah, Apple keeps changing the IPOD so they work in Windows or Mac, but it takes a while for Linux to catch up. In searching the Internet for a solution, I'm finding that the 5th generation may now work, which is GREAT for me (if it does) at http://ubuntuforums.org/showthread.php?t=103071 - but I don't know that it will work for the 6th generation.
     For a long time, mine has worked to PLAY music from, but it wasn't possible to SYNC the thing at all. I had to go to Windows to put anything on it or re-sync it.

Hi,

I recently acquired an iPod nano 6th generation and this procedure worked for me in Ubuntu 13.10:

1) perform a restore of the ipod nano to factory settings in itunes in Windows
2) set up ipod for first time use in itunes in Windows
3) install spotify-client in Ubuntu 13.10 using these 4 commands:

sudo DEBIAN_FRONTEND=noninteractive apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 94558F59
sudo sh -c 'echo "deb http://repository.spotify.com stable non-free" >> /etc/apt/sources.list.d/spotify.list'
sudo DEBIAN_FRONTEND=noninteractive apt-get update
sudo DEBIAN_FRONTEND=noninteractive apt-get --yes --force-yes install spotify-client

4) then run spotify and it should just work fine... You should be able to sync files between Ubuntu and the ipod nano.

Hope this helps,

Mark

Can you help with this problem?

Provide an answer of your own, or ask M. Vernon for more information if necessary.

To post a message you must log in.