some mp3 work, some doesn`t

Asked by malco on 2007-08-02

 in amarok I get playlist with mp3 files, but some mp3 files i can`t start I see them but I can`t start it, also when I open same mp3 files in rhithmbox I see only files that i can play, not all playlist! (same like in amarok)
i installed
 gstreamer0.10-pitfdll
 gstreamer0.10-ffmpeg
 gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad-multiverse
 gstreamer0.10-plugins-ugly
 gstreamer0.10-plugins-ugly-multiverse
 gxine libxine-main1
 libxine-extracodecs
 ogle ogle-gui

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu rhythmbox Edit question
Assignee:
No assignee Edit question
Last query:
2007-08-02
Last reply:
2007-10-23
Bhavani Shankar (bhavi) said : #1

Your mp3's should work fine in amarok after installing these codecs; and a playlist can be created in rythmbox by edit -> playlist -> new playlist where you will be asked for the path of your folder.. alternatively you can imprt the mp3 folder by music -> import folder where you can open up your mp3 folder and a library cum playlist will be created according to different parameters i.e, Artist, album etc...
Hope it helps,
Cheers,
Bhavani Shankar.

Bhavani Shankar (bhavi) said : #2

Seems like some of your mp3 files are corrupted i.e incorrect compression of audio and so on.. mp3's should work fine in both amarok and rythmbox after installing all the required codecs for playing mp3's.. Try getting the same mp3's from a different source...

ctx (ctxmail) said : #3

I have the same problem.
MPlayer plays all the songs, rbox not.
By the way Songbird has the same problem...

When I start these files the player crashes without any error output.
Isn't there a way to play those files in rbox? I would like to do so...
thx.

Can you help with this problem?

Provide an answer of your own, or ask malco for more information if necessary.

To post a message you must log in.