need to change file permission in one of /etc files

Asked by Graham Martens

Am trying to set up a VPN connection in 12.04 and need to change the permission from "read only" to be able to edit the file. Had the connecton working in 11.10 but upgraded to 12.04 and lost the connection. Tryed to set it up again and cannot connect to VPN server. /etc/resolvconf/resolv.conf.d/base
 Tried using both "pptp" and "openvpn" but I get "failed to connect" or "attempt timed out" so do not know what to do. Asked the VPN people and they gave me a heap of info which originally worked but now I am at a loss as to how to get it working again.

I can open the file but cannot edit it and have not been able to change the permissions so I can edit it. I want to add two lines for nameserver so I can set up the VPN addresses and hopefully get the thing working.
Any help at all. Please if possible keep it simple, use the KISS method.

Question information

English Edit question
Ubuntu resolvconf Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Sam_ (and-sam) said :
Revision history for this message
Sam_ (and-sam) said :

Can you help with this problem?

Provide an answer of your own, or ask Graham Martens for more information if necessary.

To post a message you must log in.