how to install the latest version of the redmine package (v1.0.0-4) on Ubuntu Lucid?

Asked by Garry Fallon on 2010-08-30

Is it possible to install the latest version of the redmine packages (v1.0.0-4) which has been created for Maverick on Lucid?

I have recently installed v0.9.3-1 on Lucid and have it working but would like to upgrade to the latest redmine release.

Any guidance that can be provided would be appreciated.

Regards,

Garry

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu redmine Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2010-08-31
Last query:
2010-08-31
Last reply:
2010-08-30

This question was reopened

May be there are ppa please look for it https://launchpad.net/ubuntu/+source/redmine at bottom page ppa link

Garry Fallon (garry-fallon) said : #2

ok great, looks like there are a few there. thanks for the quick response.