0.9.4 planned for lucid?

Asked by Markus Sackmann on 2010-05-21

Trac migration doesn't work in version 0.9.3. Will the version 0.9.4 be made available for lucid or should i prefer a manual installation?

Thank You
Markus

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu redmine Edit question
Assignee:
No assignee Edit question
Solved by:
Markus Sackmann
Solved:
2010-05-21
Last query:
2010-05-21
Last reply:
2010-05-21

This question was reopened

sudo add-apt-repository ppa:debfx/ppa; sudo apt-get update; sudo apt-get upgrade

Will get you 0.9.4

You can also submit a bug stating what security holes the new version solves, if they are severe enough then it will be fasttracked to the official repos, otherwise the standard package review period will get it on there with time.

No package for lucid in that repository. Took the one for karmic. Works as far as i can see.