[PRIMERGY tx150 s6] ubuntu doesn't install correctly on PRIMERGY tx150 s6

Asked by mattia on 2009-02-09

When i install Ubuntu on this server, evereything goes well but when the installation ends and it restarts, it doesn't boot nor i see the menu of the boot loader.
i think that a raid driver is missing.
(note that i have two 500GB sata HDD in mirroring configuration)

i would appreciate any help :)
thanks, Mattia Rambelli

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu raidutils Edit question
Assignee:
No assignee Edit question
Solved by:
Tom
Solved:
2009-02-24
Last query:
2009-02-24
Last reply:
2009-02-23
Tom (tom6) said : #1

Ok, i haven't read this but it may help you

https://help.ubuntu.com/community/FakeRaidHowto

I think soft-raid has been around a while in linux so this may be an old page that needs updating.

Good luck and regards from
Tom :)

mattia (mattia-rambelli) said : #2

thank, i'll look at it :)
after that i'll let ya know

Best Tom (tom6) said : #3

If you are still having trouble with this then please post it as a new question. Only the most recent questions tend to get looked at so posting/reposting a question just before america arrives online after work/school gives the best chance of getting a good few answers.
https://answers.launchpad.net/ubuntu/+addquestion

If the problem has been resolved then please follow the link to the forum thread and mark it as Solved.

Good luck and many regards from
Tom :)

mattia (mattia-rambelli) said : #4

Thanks Tom, that solved my question.

mattia (mattia-rambelli) said : #5

and i saw thats a problem of drivers, and ubuntu haven't the correct driver nor does debian testing 5 so i think i'll put windows on it w8ing for a new release or until the producer of the controller (megaraid) replies my questions.
thank for the help Tom ^_^