pvr 150 tv tuner card will not work in 11.10

Asked by giggy777 on 2011-10-16

my tuner card will not work in 11.10 i installed the drivers from synaptic package manager and nothing .I've tried searching the web for more info and have found very little that was helpful .my card works great in windows but not in Linux .please if someone could help me out to get this working I would be a very happy camper!!

Regards Giggy

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu radiotray Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-16
Last reply:
2011-10-17

Ok well you didn't tell use the make and model of the device.... Probably the most important piece of information...

giggy777 (giggy777-gmail) said : #2

sorry , the device is Hauppauge WinTv -PVR 150 works well in windows but not Linux

Ok so is it USB or PCI?

The fact it works in WIndows is of near zero value. It is a completely different OS with different suport.

giggy777 (giggy777-gmail) said : #4

pci

Ok, can you give the output of:

lspci

Thanks

giggy777 (giggy777-gmail) said : #6

00:00.0 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: nVidia Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: nVidia Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:06.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] IDE (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 IDE interface: nVidia Corporation MCP78S [GeForce 8200] SATA Controller (non-AHCI mode) (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP77 Ethernet (rev a2)
00:10.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:13.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:14.0 PCI bridge: nVidia Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:08.0 Multimedia video controller: Internext Compression Inc iTVC16 (CX23416) MPEG-2 Encoder (rev 01)
01:09.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
01:0a.0 FireWire (IEEE 1394): Agere Systems FW322/323 (rev 70)
02:00.0 PCI bridge: nVidia Corporation NF200 PCIe 2.0 switch for mainboards (rev a2)
03:00.0 PCI bridge: nVidia Corporation NF200 PCIe 2.0 switch for mainboards (rev a2)
03:02.0 PCI bridge: nVidia Corporation NF200 PCIe 2.0 switch for mainboards (rev a2)
05:00.0 VGA compatible controller: nVidia Corporation G92 [GeForce GTS 250] (rev a2)
07:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6121 SATA II Controller (rev b2)

giggy777 (giggy777-gmail) said : #8

I've tried to in stall mythtv before and it does not work.there must be a way to get this card up and runnung

Can you help with this problem?

Provide an answer of your own, or ask giggy777 for more information if necessary.

To post a message you must log in.