availability of rabbitmq-server of version 3.6.x for trusty/xenial

Asked by Nagendra Prasath on 2017-11-01

Will there be a rabbitmq-server package of version 3.6.x for trusty/xenial dists?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu rabbitmq-server Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2017-11-02
Last query:
2017-11-02
Last reply:
2017-11-02
Nagendra Prasath (npchandran) said : #1

https://github.com/rabbitmq/rabbitmq-server/issues/714 is not backported to 3.5.x, hence the ask.

Best Manfred Hampl (m-hampl) said : #2

I suggest that you create a bug report.
The developers may decide what action to take - cherry-picking just the bug fix, backporting the 3.6.* version, or doing nothing at all.

Nagendra Prasath (npchandran) said : #3

Thanks Manfred Hampl, that solved my question.