Changing key bindings

Asked by Simon Kagstrom on 2008-04-19

Even after browsing the source code, I can't seem to find where key bindings are defined in qtnx.

In particular, I use Ctrl-Alt-m for other things on my desktop, and I would therefore like to avoid having the NX desktop minimize when I press this.

Is there some way of changing this behavior?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu qtnx Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-19
Last reply:
2008-10-18
George Wright (gwright) said : #1

The keybindings are handled by nxproxy/nxcomp and I believe they are not configurable. Please contact NoMachine about this as this is their issue.

Jack Wasey (jackwasey) said : #2

there is an incompatibility between old and new versions of xkb, so maps like "de-CH" and "en-GB" are now ch and gb. I'm using nomachine nx, and am experimenting with changing the settings client side in /usr/NX/share/keyboards.

Can you help with this problem?

Provide an answer of your own, or ask Simon Kagstrom for more information if necessary.

To post a message you must log in.