qjackctl only shows "start", rest of window is gray

Asked by gregrwm on 2012-11-26

when i launch qjackctl, it only shows "start", and the rest of its window is gray. i've tried hardy, precise, and quantal, all with the same result. this only happens on my sound server box, my workstation box shows the qjackctl window just fine.

this also doesn't happen (works fine) when i run the ubuntustudio live iso (on my sound server box). so i even tried copying the content of the iso filesystem.squashfs to disc, gave it a kernel, booted it, but still got the same sad result. what can i do to debug this?

# lsb_release -a; uname -a; apt-cache policy qjackctl
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
Linux nana 3.2.0-33-lowlatency #33-Ubuntu SMP PREEMPT Fri Nov 16 17:48:28 UTC 2012 i686 i686 i386 GNU/Linux
  Installed: 0.3.8-1
  Candidate: 0.3.8-1
  Version table:
     0.3.9-2~ubuntu12.04.1 0
        100 http://us.archive.ubuntu.com/ubuntu/ precise-backports/universe i386 Packages
 *** 0.3.8-1 0
        500 http://us.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
        100 /var/lib/dpkg/status

Question information

English Edit question
Ubuntu qjackctl Edit question
No assignee Edit question
Last query:
Last reply:

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask gregrwm for more information if necessary.

To post a message you must log in.