I am trying to instal qgis 2.8 wien, but I can't figure out how!! i am using qgis 2.4 in ubuntu 15.04

Asked by Jairo Caro on 2015-07-01

I have searched on internet how to upgrade qgis 2.4 to 2.8 but it doesn't work for me. I would like to dowinload in an easier or practical way through the app center, but the version is not updated. Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu qgis Edit question
Assignee:
No assignee Edit question
Solved by:
Jairo Caro
Solved:
2015-07-03
Last query:
2015-07-03
Last reply:
2015-07-02

What is new in 2.8 that you specifically need?
Does 2.4 do what you need to do?

Manfred Hampl (m-hampl) said : #2

http://qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu might help
Please note that qgis.org has not provided a ready-packaged version wit UbuntuGIS dependencies for vivid, but just for precise and trusty.

Jairo Caro (jairocaro) said : #3

Hi, I am new using QGis (and Ubuntu) and I thought 2.8 might have some features to simplify duties, but I realized andrew have pointed a good question. 2.4 is fine.