Installed Qcad, but not listed in application browser

Asked by Rossco on 2010-06-07

I have installed 10.04 on my desktop and many other programs, all the programs installed are listed in the application browser but Qcad. How do I make Qcad come up on the application browser?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu qcad Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-06-10
Last query:
2010-06-10
Last reply:
2010-06-09

if you press ALT+F2 and type:

qcad

Does it run?

If so you can use alacarte to add menu items as well as log a bug to make the package add a menu item.

Rossco (wudgulah) said : #2

Yes it does run, but how do I use alacarte to add the menu item? and how do I log a bug to make the package add a menu item?

Press ALT+F2 and type:

alacarte

You can now add your own menu entry as you wish.

Rossco (wudgulah) said : #4

At first I didn't know what file was needed for the "Command:" box in the "New Item" window or where to look for it. I'm still a bit new to Linux, so for the sake of others like myself this is what happened. I did a search for every file with qcad in it, with the "Search for files" program. Found a file type called "executable" in my "File System/user/bin" folder. From the "New Item" window I browsed for the file, the Icon for Qcad automatically came up, pressed "OK" and my problem is solved.

Thank you actionparsnip very much for solving my problem, what would us nooods do without people like you.