qcad-data is listed on doc

Asked by WalterCool on 2010-01-25

Binary package hint: qcad

Qcad-data isnt a documentation, why is there?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu qcad Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-25
Last reply:
2010-06-04

This question was originally filed as bug #512157.

Ben Crisford (bencrisford) said : #1

This seems more like a question than a bug so I am converting it :).

A bug report documents a problem with a package, your report simply asked a question about a package.

Ben Crisford (bencrisford) said : #2

According to this page:
https://edge.launchpad.net/ubuntu/maverick/armel/qcad-data/2.0.5.0-1+090318-2

"[qcad-data] contains plataform independent files for QCAD, including
 fonts, patterns, and interface trnalations"

pbarnrob (pbarnrob) said : #3

I'm still trying to get it synchronized, too. Installed qcad, qcad-data, qcad-doc, partlibrary, and just in case, libqcad0-dev (this from Ubuntu Software Center; qcad version 2.0.5.0-1+090318-2) in Lucid Lynx 10.04 LTS. I wanted a TOOL, not a tool project; not quite there yet. Went through a whole saga (later) but the Help tab>Manual wouldn't open the Manual. I found (still in Help), [Edit>>Settings], skipped the [General] tab, but [Web] and [PDF] looked interesting!
At [Web], 'Web Browser Application' [ ][...](that ellipsis allows browsing)
I found, and put [/usr/share/doc-base/qcad-reference-manual ] there.
'_H_ome page' [ ][...]again allows browsing; I found and put
[ /usr/share/doc/qcad/html/index.html ] there.
At [PDF], 'PDF _A_pplication', I put the PDF Manual I'd downloaded before
(129 pages A4) from Ribbonsoft.com.
Now I seem to have Help/Manual! Yay! BUT-- somehow the sidebar (from the .adp?) doesn't point
to the right area; those links still get 'The page could not be found' in the right pane. No difference if .../doc/ or ...doc-base is in either box. Worst case, the PDF from RibbonSoft can be kept open in another window. The RibbonSoft Forum sez; check with the maintainer for my distro, but other answers here imply that there IS NO maintainer for the Ubuntu package (and I'm not familiar enough with Qt3 to fix it.)

Can you help with this problem?

Provide an answer of your own, or ask WalterCool for more information if necessary.

To post a message you must log in.