qbittorrent don't start

Asked by Luis M.Jacinto

Open qBittorrent from Dash and it opens small window after a second goes away nothing else happens.
See question #21314 follow the instructions when I got to “mv ~/.config/qBittorrent ~/.config/qBittorrent_old” nothing happen.
How to fix this?

Question information

English Edit question
Ubuntu qbittorrent Edit question
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Last query:
Last reply:
Revision history for this message
N1ck 7h0m4d4k15 (nicktux) said :

Hi ,
please apply the commands below and post back the results

$ lsb_release -rcd ; uname -r

$ apt-cache policy qbittorrent


Revision history for this message
Luis M.Jacinto (ljacinto) said :

luis@luis-G41M-Combo:~$ lsb_release -rcd ; uname -r
Description: Ubuntu 12.04.1 LTS
Release: 12.04
Codename: precise
luis@luis-G41M-Combo:~$ apt-cache policy qbittorrent
  Installed: 2.9.7-1
  Candidate: 2.9.7-1
  Version table:
 *** 2.9.7-1 0
        500 http://za.archive.ubuntu.com/ubuntu/ precise/universe i386 Packages
        100 /var/lib/dpkg/status

Revision history for this message
Best N1ck 7h0m4d4k15 (nicktux) said :

You can try the newest version of qbittorrent 3.0

Download and install from here. https://launchpad.net/~hydr0g3n/+archive/ppa

You can upgrade your current version from this PPA with the commands below

$ sudo add-apt-repository ppa:hydr0g3n/ppa
$ sudo apt-get update ; sudo apt-get dist-upgrade

The $ sudo apt-get dist-upgrade command will upgrade all the packages of your Operating System , qbittorrent included.

If is not working after the upgrade , then I have a suggestion that is not a solution to qbittorrent , but you can work with torrents..
Use another program , like Transmission.

Thank you.

Revision history for this message
Luis M.Jacinto (ljacinto) said :

Thanks NikTh, that solved my question.