Update the qalculate packages for Ubuntu 20.04?

Asked by Martin Babutzka on 2020-02-09

Dear maintainers,

Is it possible to update the qalculate packages for Ubuntu 20.04? They are pretty outdated and Qalculate is continuously updated and improved (https://qalculate.github.io/news.html). The snap/flatpak are so bad it can't be considered an alternative.

Also Debian has more up-to-date packages: https://packages.debian.org/search?suite=experimental&searchon=names&keywords=qalculate

Many regards,
Martin

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu qalculate-gtk Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-09
Last reply:
2020-02-09
Manfred Hampl (m-hampl) said : #1

Usually packages are taken over from Debian unstable or testing, and qalculate-gtk version 3.3.0 has only made it into Debian experimental so far, see https://packages.debian.org/search?keywords=qalculate-gtk

I suggest that you create a bug report, describing the benefits from having the newer version in focal.

Can you help with this problem?

Provide an answer of your own, or ask Martin Babutzka for more information if necessary.

To post a message you must log in.